October 30th, 2004

bmw

Господа, помогите разобраться в чём дело ...

У меня что-то начал глючить комп.
Началось всё с того, что я не смог в процессе работы запустить MS Excel - писало о какой-то ошибке. Ну что делать, перезагружаюсь. После запуска вся система висит, а outpost ругнулся на потерю какого-то файла и стал просто съедать память. Через секунд 30 уже было больше 992 тысяч килобайт (за 900 мегов оперативы сожрал!!!). Перезагружаюсь в безопасном режиме - не грузит. Во время загрузки проверка диска выдала огромное кол-во ошибок. Причём именно на логическом диске С. Диск D пашет без проблем. Нет ошибок (значит дело не в железе - физически то один диск). В общем смог я згрузить систему только с поддержкой командной строки, удалил аутпост. После этого загрузился в безопасном и удалил также MATLAB (тока ща увидел, что он 3 гига места занимал) и всякий софт, в установочных директориях которого система понаходила ошибки. Кстати, у меня 75 Мегабайт потерянных кластеров нашёл скандиск =), кучу переплетённых директориев, кучу файлов записанных как директория и т.д.
После всех манипуляций смог загрузить систему в нормальном режиме, НО! Каждые 30 сек выскакие окно и пишет "Ошибка winmgmt.exe и т.д.". Это какая то служба (Инструментарий управления Windows, судя по описания). В общем отрубить себя на прямую не даёт, но порывшись в её настройках вырубил. Система работает без проблем, ошибок больше нет. Поиск по гуглу дал инфу - очень важный системный файл, иногда инфицируют вирусы, но в моём случае он находится там где должен быть и дата изменения как раз когда последний СП4 ставился. В директории sp\i386 файл точно такого же размера и даты.
Что собственно случилось? Кто-нить с таким сталкивался?